Friday, July 3, 2009

It's time to update your WebSphere/Rational software

If you are doing SOA/BPM development then you are probably using RAD4WS (or RSA4WS) and WID. In last few days there are fixes available. Let me mention some versions and fixes that could be in your interest:

1. Rational Application Developer for WebSphere Software, Version 7.5.3
If you are using 7.5 version then you should consider to upgrade. If you are not, why aren't you? I recently upgraded from 7.0 and I had no problem opening old workbench continue working where I lefted.

1.1. IBM WebSphere Application Server 6.1 Test Environment Update v6.1.0.25
If you are developing for (old) 6.1 version of WAS you should also consider to upgrade your TE. You should also get Update Installer V7.0 if you don't have it allready.

2. 6.1.2: WebSphere Integration Developer 6.1.2 Interim Fix 004 for Windows
What is fixed you can read here.

2.1. WebSphere Test Environment V6.1.2 Fix Pack 3 (V6.1.2.3)
Together with WID fix you should install this TE fix pack. Fix list is here.

There are probably fixes for other versions try to google for them.

No comments:

Post a Comment